Microsoft Office®

2016 New Features Quick Reference Guide
Backstage View (File Tab)

The Tabbed Interface

The traditional menus and toolbars have been replaced by the Ribbon —a strip across the top of the window that exposes what the program can do. The Ribbon organizes commands on different tabs.
Each tab is divided into logical groups that contain sets of commands. The tabs on the Ribbon display the commands that are most
relevant for each of the task areas in the applications

Microsoft Office 2016 introduces the Backstage View in it’s core
applications. The Backstage view is where one manages documents
and related data about them — create, save, and send documents,
inspect documents for hidden metadata or personal information, set
options such as turning on or off AutoComplete suggestions, and
more.

The Quick Access Toolbar

The Quick Access Toolbar is a small toolbar above the Ribbon. It is
designed to provide quick access to commonly used commands. To
add a command from the ribbon to the Quick Access Toolbar:
1. Right-click the desired command.
2. Choose Add to Quick Access Toolbar.

NOTE: If you want to add a command to the Quick Access toolbar
that is not on a Ribbon, simply click on the File tab and choose Options. Select Quick Access Toolbar from the left. Select a command
from the command list in the left pane and click on Add to move it to
the Quick Access Toolbar.

A. Info - displays different commands, properties, and metadata
depending on the state of the document and where it is stored
B. New - provides quick and easy access to hundreds of custom,
and online templates
C. Open - displays a list of recent documents and recent places
D. Save As - displays a list of recent documents and recent places
E. Print - contains controls for adjusting print settings and displays
a print preview
F. Share - used to both prepare a document for publication and
provides tools to save and send a document
G. Export - used to save the document using a different file type
H. Account - click here to sign into your Office 365 account
I. Options - contains advanced tools and controls for changing the
programs’ settings and functionality.

Keyboard Shortcuts

Press the Alt key to show the keyboard shortcuts on the Ribbon.
Press the key shown to activate a command. You may need to select
the shortcut for the Ribbon tab first, such as H for the Home tab.
Ctrl + Z

Undo

Ctrl + Y

Redo

Ctrl + X

Cut

Ctrl + L

Left

Ctrl + C

Copy

Ctrl + E

Center

Ctrl + V

Paste

Ctrl + R

Right

Ctrl + B

Bold

Ctrl + S

Save

Ctrl + I

Italic

Ctrl + G

Go to

Ctrl + U

Underline

Ctrl + P

Print

Ctrl + K

Insert Hyperlink

Ctrl + F

Find

Ctrl + N

New document

Ctrl + H

Replace

Ctrl + O

Open document

Ctrl + A

Select all
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Paste with Live Preview
When pasting content from another document or
Microsoft Office application, one can see the
results of Paste options such as Keep Source
Formatting, Use Destination Formatting and
many others.
To use Paste with Live Preview:
1. Copy desired content to paste
2. Right-click the desired location to paste
3. Hover the mouse pointer over the desired paste option in the shortcut list to
preview the paste option effect
4. Left-click the desired paste
option in the shortcut list

Microsoft product screen shot(s) reprinted with permission from Microsoft Corporation

Microsoft Office 2016 New Features Quick Reference Guide
Improved SmartArt Diagrams

General Features
Screen Clipping Tool

Quickly and easily take a
picture of all or part of the
windows open on the computer and add a screenshot to an Office file without leaving the program.
This feature is available in
Microsoft Excel, Outlook,
PowerPoint, and Word.
To capture all of a screen:
1. Click the Screenshot
button in the Illustrations
group of the Insert tab
2. Click the desired screen
in the Available
Windows section

To capture a portion of the
screen:
1. Click the Screen
Clipping button
2. Click and drag the
selection tool around the

desired area to be
captured. The clip will be
automatically added to
you document

Microsoft Office 2016
includes many new graphic
and picture layouts for
expressing ideas in a
visual format. Simply insert
a picture into a SmartArt
shape and add
caption text.
To add Smart Art
to your document
or presentation:
1.

Place the
sor at a de-

cur-

sired
location for

the SmartArt

2.

On the Insert Tab
click the SmartArt
button to display the
SmartArt dialog box
and double-click the

desired SmartArt
layout

3.

Click the Picture Icon
in the SmartArt
shape, choose a desired picture and click OK

To add a caption to a shape: Click the [Text] item in a desired

SmartArt shape and type a caption.

Mini Translator

Artistic Effects

Using the Mini Translator, one can point to a word or selected phrase
with the mouse and see a translation in a small window. The Mini
Translator also includes a Play button so one can hear an audio
pronunciation of the word or phrase and a Copy button to paste the
translation into another document.

With Microsoft Office 2016, you can now apply sophisticated "artistic"
effects to your picture to make the picture look more like a sketch,
drawing, or painting. It's an easy way to enhance images without
using additional photo-editing programs.
Located on the
Picture Tools
contextual tab, the new artistic effects include Pencil Sketch, Line
Drawing,
Watercolor Sponge,
Mosaic Bubbles, Glass, Pastels Smooth, Plastic Wrap,
Photocopy, and Paint
Strokes

To use Artistic Effects:
1. Select the desired

picture

2. On the Picture Tools tab
3. Click the Artistic Effects
button
4. Choose a desired effect
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To turn on the Mini Translator:
1. On the Review Tab click the
Translate button to display the
Translate menu
2. Choose the Mini Translator
command
To change the translation language:
1. Click the Choose Translation Language command from the
Translate Menu.
2. Select the desired Mini Translator language and click OK
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Screen Shot or Screen Clipping

Word 2016

One of the new features in Microsoft Word 2016 is the ability to take
screenshots directly in any Microsoft Office application with no need
for additional software. You can automatically grab a screenshot of
an open window or highlight the specific area you wish to capture.
NOTE: This option will not be available if you are working on a
document in compatibility mode because it is a new feature to Office
2016.
To Insert an Existing Screenshot:
1. Place the insertion point at the desired document location.
2. From the Insert tab, in the Illustrations group, click the Screenshot
button.
3. Select the desired thumbnail of the picture to insert.
4. If necessary, make any desired changes using commands located
from the Picture Tools contextual section, on the Format contextual
tab
To Highlight a Specific Area to Capture:

Improved Document Navigation
A.

Find content by
using incremental
search, so you do
not need to know
exactly what you
are searching for
to find it

B.

Easily
reorganize
documents by
dragging and
dropping
headings instead
of copying and
pasting

Editing PDFs

Finally, you can now open and edit PDF documents right in Word
2016. Previously, you would have had to have purchased Adobe
Acrobat or some other costly software program to be able to edit
PDFs. But now you can open a PDF, just like any other Word
document and make the necessary changes.

NOTE: If you are trying to edit a scanned PDF document, you will
need to first use some type of OCR (Optical Character
Recognition) utility to convert the document to a regular PDF file.
To Open a PDF in Word:
1. From the File tab, choose Open.
2. If necessary, navigate to the desired folder location.
3. Choose one of the following techniques:
4. Select the desired file and click the Open button; or
5. Double-click the desired file

Remove Background Tool

Automatically remove unwanted portions of a picture, such as the
background, to highlight the subject of the picture or to remove
distracting details.

1. Place the insertion point at the desired document location.
2. On the Insert tab, in the Illustrations group, choose Screenshot
button drop-down, and click the Screen Clipping option.
NOTE: The last application window you displayed will reappear, but
is faded after a couple second delay.
3. Using the crosshairs, click-and-drag to mark the desired area you
need to capture. (The screenshot gets inserted into the document.)
4. If necessary, from the Picture Tools contextual section in the
Format contextual tab, make any desired changes.

Alignment Guides

To use the Remove Background
Tool:
1. Insert or select a

desired picture

2. On Picture Tools,
Format tab, click
the Remove
Background button
3. Use the tools in
command
group to mark
areas to remove or
keep
4. Click the Keep
Changes button to
remove the marked areas
of the picture
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the Refine

Alignment Guides are green, visual indicators that alert you when a
selected object is aligned with other objects on the page. As you
click-and-drag the object, such as video, graphic, chart, or shape,
the alignment guide appears letting you know whether or not the
object is aligned to the top, middle, or bottom of other relative
objects.
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Excel 2016
Sparklines

Sparklines are tiny charts that fit in a cell and are used to visually
summarize trends alongside data. Because Sparklines show trends
in a small amount of space, they are especially useful for dashboards
or other places where there is a need to show a snapshot of a
business in an easy-to-understand visual format

Improved Conditional Formatting

In Excel 2016, you have access to more icon sets,
including triangles, stars, and boxes. You can also
mix and match icons from different sets and more
easily hide icons from view—for example, you might
choose to show icons only for high profit values and
omit them for middle and lower values.

To add a Sparkline to a cell:
1. Select the

desired
data to
trend

2. On the
Insert tab,
choose
from one of
the three
Sparkline
types in the
Sparklines
group
3. In the Sparklines
dialog box, enter
the cell where the
Sparkline will
display

Using Flash Fill

One of the great new features within Excel 2016 is its Flash Fill capability. Flash Fill basically anticipates the data that you want to enter
into a column. In a nutshell, Flash Fill eliminates the process of concatenating (i.e. combining) cells. For example, if you want to enter a
list of employee e-mail addresses, as long as you have the first
name and last name entered into your data, Excel will see the pattern
and automatically fill the same pattern through the rest of the data
within the list.

4. Click OK

Slicers and Timelines

Slicers and Timelines are visual controls that help quickly filter data
in a PivotTable in an interactive, intuitive way. If you insert a slicer,
you can use buttons to quickly segment and filter the data to display
just what you need. In addition, when you apply more than one filter
to your PivotTable, you no longer have to open a list to see which
filters are applied to the data. Instead, it is shown there on the screen
in the slicer. You can make slicers match your workbook formatting
and easily reuse them in other PivotTables, PivotCharts, and cube
functions.
To Insert a Slicer into a
PivotTable:
1. Click any cell inside a
PivotTable or PivotChart
2. In the PivotTable Tools
Options tab, click the Insert
Slicer button or Insert Timeline
3. Select the desired fields to use as
Slicers and click OK
4. Click the desired Slicer value to filter
the PivotTable or PivotChart
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New Functions
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Outlook 2016
Expanded Ribbon
In Outlook 2016, the
ribbon has replaced the
former menus in the
main Outlook window.
It is designed to help
you quickly find the
commands needed to
complete a task.
Commands are
organized in logical
groups that are
collected together

Search Tools Tab

Outlook 2016 places many of the common search criteria directly in
the Ribbon. Quickly refine your searches using the Search Tools
contextual tab. Click in the Search Bar above the message list to
reveal the Search Tools tab.

Recent Searches (left) and Search
Tools > Advanced Find will add
significant assistance and ease of
use to your searches in Outlook
2016.

Conversation View

E-mail messages in your Microsoft Outlook 2016 Inbox and other
mail folders can be organized by date and arranged by Conversation.
When Conversations is turned on, messages that share the same
subject appear as Conversations that can be viewed expanded or
collapsed.
To turn on Conversation View:
1. On the View tab, in the
Conversations group,
select or clear the Show as
Conversations check box
2. Click All Folders or This
Folder

Quick Steps

Turn frequently used commands and procedures that into one click.
One can customize the default Quick Steps, and create personalized
buttons that combine multiple frequent actions. The Quick Steps
gallery includes buttons for one-click file and flag, sending messages
to your team, and other popular commands.
To create a custom Quick Step:
1. In Mail, on the Home
tab, in the Quick
Steps group, in the
Quick Steps gallery,
click the Create New
Quick Step
2. Click an action type from the list or click Custom

People Pane

The People Pane displays contact information about the person
associated with that item, and the latest activity by that person. This
includes the latest status updates, comment posts or messages from
social networks, in addition to Outlook items such as e-mail
messages, Calendar items and attachments.
A. All items — This includes all activity and messages from the
selected person
B. Activities — This displays activity posted on the selected person's
social network sites, such as alerts, comments or messages
C. Mail — A list appears of recent e-mail messages that you have
exchanged with the selected person
D. Attachments — Attachments that you have sent to or received
from the selected person appear
E. Calendar — Past and future meetings or appointments including
both you and the selected person appear
F. Status updates — This displays the most recent status updates
that the selected person has posted
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3. In the Name box,
type a name for the
new Quick Step
4. Click the icon button
next to the Name
box, click an icon,
and then click OK
5. Under Actions,
choose an action that
you want the Quick
Step to do. Click Add
Action for any
additional actions
6. To create a keyboard
shortcut, in the
Shortcut key box,
click the keyboard
shortcut that you
want to assign
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Ignore Conversation

If a conversation is no longer relevant, Outlook 2016 can prevent
additional responses from appearing in the Inbox. The Ignore
command moves the whole
Conversation and any
future messages that
arrive in the Conversation
to the Deleted Items folder.

PowerPoint 2016
Slide Sections

Organize large slide decks to be more
manageable and easier to navigate by
using sections.
To create a Slide Section:
1. Select the desired slides in the
slide navigation pane

Message Clean Up

Use the Clean Up tool to eliminate redundant messages or message
folders in Conversation View.
For example, as people reply
to a Conversation, the
response is at the top and the
previous messages in the
Conversation are below.
Instead of reviewing each
message, keep only the most
recent that includes the
whole Conversation.

2. Right-click the first of the selected
slides and choose Add Section
To Rename the Slide Section:
1. Right-click the Slide Section item
and choose Rename Section
2. Type a new
Section
Name and
press the
Enter key

To use the Clean Up tool:
1. Select a desired message group
or
folder
2. On the Home tab,
click the Clean Up button and choose Clean Up Conversation or
Clean Up Folder
3. In the Clean Up dialog box, click the Clean Up button

Schedule View
The new
Schedule View can
help take some
guesswork out
arranging meetings.
Individual, Resource,
or Calendar Group
calendars appear in a
horizontal view to
quickly discover the
best time to meet.
To view
calendars in
Schedule View:
1. On the Home tab
of the calendar
view, in the
Arrange group,
click the
Schedule View
button

Merge and Compare Presentations

Compare your current presentation with another one and if desired,
combine them instantly by using the Merge and Compare feature in
PowerPoint 2016.
To Compare or Merge Presentations:
1. On the Review tab in the Compare
group, click the Compare button
2. In the Choose File to Merge dialog
box, select the

desired version

of the presentation and click OK
3. Use the Change
Indicators and
Revisions Task
Pane to select
the desired

changes

4. Click the End
Review button to
accept selected
changes and
discard the
others

2. Add or remove shared calendars to and from the view using the
left Task Pane
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Choosing to view more than four calendars
simultaneously will automatically open
Schedule View
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Embed, Edit and Play Video

Working with video has never been easier in PowerPoint 2016.
New editing tools include Bookmarking, Trimming Text Overlays and
Recoloring. Videos are automatically embedded within the
presentation for ease of use or can be linked from many popular
video-sharing websites.
To embed a video:
1. On the Insert tab,
in the Media
group, click the
Video button and
choose From File

New Animations and Effects

Microsoft has added many new Animations and transitions to
PowerPoint 2016. Both give smooth and realistic effects to
dramatically enhance a presentation.
To apply transition effects to a slide:
1. Select the desired

slide

2. On the Transitions tab,
select the desired transition from the gallery

2. Select the

desired video
and click OK

To bookmark a video:

To add animation to a slide:
1. Select the desired
slide or object on a
slide

1. Pause the desired video at the point to
add a bookmark
2. In the Video Tools, Playback tab, click
the
Add Bookmark button

2. On the Animation
tab, select the

desired animation
from the gallery

To recolor a video:

3. Press the Preview
button to see the
animation

1. Select the desired video
in the slide
2. On the Video Tools,
Format tab, in the Adjust
group, click the Color
button and select the

Render a Presentation as a Video

PowerPoint 2016 can now save your presentation as a Windows
Media Video (.wmv) file. This file can be burned to a DVD, emailed or
placed on a website for distribution.

desired color scheme

To trim a video:
1. Select the
a slide
2. On the Video
Tools,
Playback
tab, click the
Trim button
3. In the Trim dialog box,
drag the sliders
underneath the video to
adjust the start and
endpoints in the video

To save a presentation as a video file:
desired video on

1. Open the desired presentation in PowerPoint 2016
2. Click the File tab to display Office Backstage and choose
Save & Send
3. In the Save & Send column of Office Backstage select Create a
Video
4. In the Create a Video column choose the desired quality and
timing settings

4. Click OK
To link a video from a site:
1. Obtain the Embedding
Link for the video from a
website like YouTube
2. On the Insert tab, click
Video and choose Video
From Website
3. In the Insert Video From
Website dialog box, type
or paste the embedding
link for the video and click
OK
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Click the Create Video button



Video rendering can take some time depending on
the size of the presentation. PowerPoint 2016 can
still be used while the video is created.
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